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Installation Instructions

The inRoads installation CD is equipped to launch the installation automatically when the CD is inserted into the CD-ROM drive. If the installation
does not start automatically, then double-click setup.exe on the CD-ROM drive.

InstallShield Wizard x|
-
Customer Information e

.

Flease enter your name, the name of the company far which you work and the praduct
zerial number.

Pleaze enter your information.

User Mame:

LCompaty Marne:

Serial Mumber:

InstallShisld
< Back | Hext > I Cancel
InstallShield Wizard x|
-
Setup Type i

Select the Setup Type to install.

.

Click the type of Setup vou prefer, then click Mext.

[Recommended) Installs the program files and allows the uzer to select which
state data files to install ta the specified destination location. [30 - 690 ME)

" Compact  Installs the pragram files to the specified destination location and reads the
state data files from the CO-ROM. [3- 5 MB]
" Complete  Installs the program files and ALL the state data files to the specified
- destination location. (630 MB]
InstallShield
< Back | Mest » I Cancel |
InstallShield Wizard x|
-
Select Components s

Choose the components Setup will install

.

Select the components you want to install, and clear the components pou do not want to
ingtall.

-~ inRoads - — Diescription
Drata Files by State Arizona Data Files

i-[] Connecticut
. Delaware LI
Space Required on C: B9EES k.
Space Avalable on C: 3708543 K
InstallShisld
< Back | Mest » I Cancel

Customer Information
Proceed through the installation by clicking the “Next” button until you reach this
dialog. Enter the User Name, Company Name and Serial Number in the fields
provided. Your serial number is provided on the activation report included with
your inRoads package.

Note

Demo Serial Numbers are good for 60 days from the date of the installation.
During this 60-day trial you will have full access to the program, including printing
and appraisal software integration.

Setup Type

Proceed through the installation until you reach this dialog. We recommend the
“Typical” setup type. This allows you to select the state(s) you want to install.
Disk space required is from 30 MB to 690 MB depending on the state(s) selected.

The “Compact” setup type installs only the inRoads software with no state data
files. This requires the least amount of disk space but requires that the data be
read from the CD-ROM or network drive. Two data CD's are available for this
option.

The “Complete” setup type will install the inRoads software and ALL the state
data files. Disk space required for all states is 690 MB.

Select Components

If you've selected the “Typical” setup type, you'll be prompted to select the
state(s) you want to install. To quickly select ALL the states, check the “Data
Files by State” box.

Note

The “Space Required on C." may over estimate the disk space actually required
due to the overlapping of data for each state that borders other state(s). Keep in
mind that the maximum space required by all states is 690 MB.



Integration Overview

Many appraisal software applications have been written to integrate with a mapping application called GeoLocator. In an effort to provide integration
with as many partners as possible, inRoads follows the GeoLocator integration specifications. This essentially makes your appraisal software
application believe that it is running GeoLocator, when indeed it is launching inRoads. The features and limitations of each appraisal software
integration supported by inRoads are consequently based upon the quality of integration that the appraisal software vendor provided with its

GeoLocator integration.

Currently, inRoads integrates with Appraisal Studio, Day One, Polaroid/ACI, Bradford & Robbins and WCA. Other integrations may be released in
the future. Additionally, software packages not on this list can typically import maps from the clipboard or by importing a graphic file. You would
merely be required to re-type the property addresses of your subject and comparables.

Change Default Location Mapping Softw |

Geolocskor has been detected as vour default location mapping software,

‘wiauld you like ko make inRoads the default lacation mapping software For
wour appraisal program(s)?

Z Advanced Setup } x|

Waming: These are advanced settings and caution should be used in making any modifications.
[The defaultz buttan can be used ta return back to the ariginal default settings.]

Zoom Factor
’7 Fange [1.1-10.0)

[

— Save File Size [in pixels]
Height “fidth

* Legal I'IBDEI I'IZEIEI

Height  Wwidth

- Letter:l'!?.ﬁu‘ I'IZUU

—Automatically Check for pdat

¥ Automnaticaly check for updates [once a week) when the program launches.

— Alternate Proximity Term [up to 16 characters)

Term ta be used when comparable property checkboxes are checked: ISame Project

— Default Save File Folder

e

Falder: I

Cancel I Defaults | Help I

If you currently have GeoLocator installed on your computer, near the end of the
inRoads installation, you may be asked if you would like to make inRoads your
default mapping application. You must answer “Yes” for your appraisal software
to integrate with inRoads. The message you will see is shown here.

Note: In inRoads you can specify the height and width of the map image for both
legal and letter size location map pages by making adjustments to the inRoads
setup. Select the “Options” menu in inRoads, and then select “Setup”. Next,
select the “Advanced” button. Now in the “Save File Size (in pixels)” section,
select the legal or letter paper size, then make adjustments to the height and
width in pixels. Only one paper size can be the active size at any one time. Also
the default pixel sizes have been doubled to increase the image resolution.
Increased resolution also means increased file size. If you want the smallest file
size then reduce the pixels sizes in half.

inRoads Integration with Appraisal Studio

Configure External Applications

x|| Configure External Applications
To integrate inRoads with Appraisal Studio, you need to do a one

Appraisal Studio allows you to link to other applications by placing them into the
"Tools" merw, This allows you to launch them directly from Appraisal Studio, To
automatically find and configure your sketching andfor mapping applications, click
on "Auka Configure”. To add any other application, dlick on Add.

Diescripkion | Type | Program |

inFoads Mapping (Default)  C:\Program FilesiUnited SwystemsiinRoadsyi...

Auto Configure | Sek as Default Add Edit

Bemove |

External Application Properties x| R

Cancel |

Please tell Appraisal Studio what name you wish to

give this external application and the program that
should be run when this menu item is selected.

I inRoads

IMapping j

application: I gram Files\United SystemsiinRoadsiinRoads, exe
Browse. .. |

Cancel |

Descripkion:

Lype:

time initial setup in “Configure External Applications”. To access the
“Configure External Applications” dialog, select “Tools” from the main
menu, and then select “Configure External Applications”. The “Auto
Configure” button is designed to automatically detect and setup the
common mapping and sketching programs. In most cases, the auto
configuration will take care of the entire setup. If you need to setup
other programs that are not auto detected, or need to make changes
to an existing setup, use the “Add” or “Edit” buttons to access the
“External Application Properties” dialog.

Now you're ready to use inRoads. (see Using inRoads below)

External Application Properties
The “External Application Properties” dialog contains three fields necessary to setup any external
application. The application “Description”, “Type” and “Application”.



Using inRoads

| Insert Graphic Image

To insett a graphic image, seleck one of the Following options:
{Options that don't apply are disabled)

‘ £ Impott an image from the diptoard ‘

€ Import a file

Eile: I

' Launch an external program ko create this image

Program: IinRoads (Default) j Configure.. . | Addresses dlalog.

£~ Scan an image from a TWAIN-compatible scanner

Scanner: |

5]

Delete Image | ok I Cancel |

Configure Addresses

Appraisal Studio has attempted to ascertain City, Skate, and Zip Code information
for each of wour comparables. Red rows indicate where uncertain or incomplete
information was found, in which case Subject property information has been

|| Configure Addresses

Open a report, then go to the location map page. Click anywhere on the gray image
rectangle to access the “Insert Graphic Image” dialog. Select “Launch an external
program to create this image” option. The program should automatically be set to
“inRoads”. Ifitis, click the “OK" button to launch inRoads. If not select the “Configure”
button to pop up the “Configure External Applications” dialog to do a one time initial
setup of inRoads. (see Configure External Applications above)

Brawse. ., |
Once you click the “OK” button, the subject and comparable address information will
automatically be extracted from the comparable grid(s) and placed into the “Configure

The “Configure Addresses” dialog allows you to review and correct any address
information before launching inRoads. inRoads needs the addresses to be in the

substitufed. proper address format to automatically plot the addresses. Ideally no changes will be
Street Address | it | State | Zipcode: | Cl K th “OK” b tton t [ hinR d

771 M Challa Street: Chandler AZ 85224 necessary' Ic € utton 1o launch inrkoads.

345 M Cholla Street Chandler Az 85224

1731 W Linda Lane Chandler AZ 5224

1791 W Ivanhoe Street Chandler AZ 85224

Select an address above to edit its information below.,

Address: I

City: |

Skake: I

Update |
Zipcode: I

oK I Cancel |

File Properties Streets Zoom Options Help

BESAWAHEHO dE ¢ %«EFTIILKIEE A AR @ [HE

Scale 0.50 Miles
Radius 0.14 Miles

Wi

Linda.Lane

Sale 2
1731 W Linda Lane
0.12 Miles N

242 N Cholla Street
0.02 Milas HW

W lvanhoe St

. Subject o
771 M Cholla street| 3
o

1731 W lvanhoe Street
0.14 Miles W

10 PEAUMOLIY N

]

{a Appraizal Services, Inc

€2y 333182241 111.671221 [T % Kep - Tape Measure | Ty Shift Key - Pan Map | Ty Ot Kep - AreaZoom

inRoads

inRoads will do its best to automatically plot
the addresses. Once you are finished making
any adjustments in inRoads just exit inRoads
and the map image is brought directly into the
gray image rectangle on the location map

page.



inRoads Integration with Day One

This integration is automatic, based upon the ability of Day One to integrate with GeoLocator. Unlike Appraisal Studio, which has the ability to
support different and even multiple location map utilities, Day One works strictly with GeoLocator. As a result, there is no initial configuration
needed. inRoads uses information about GeoLocator to assist in the integration.

To create a map, open a report and then launch inRoads by selecting the “Utilities” menu, then selecting “Map”. When you are finished making any

adjustments in inRoads, just exit inRoads and the map image is brought directly into the location map page. If you experience any difficulties,
consult Day One’s documentation on running GeoLocator for the latest information.

inRoads Integration with Bradford & Robbins’ Appraisal Toolbox

x|| Digital Map Setup

This integration requires a one-time initial setup to confirm the digital map path. This tells
Appraisal Toolbox where your mapping software has been installed. Open a report, select the
“Tools” menu, then select “Digital Maps”, then select “Setup”. The path should already be there
and should contain the location where inRoads is installed.

Enter Path for GeolLocator program
[without file name)

|C:".PROGRA~"I "WHITED~1'APPRAI-~

0K | Cancel| Typically the default path is “C:\PROGRA~1\UNITED~1\APPRAI~1". At first glance, this is
noticeably different than the way the location is listed in the inRoads installation utility. The use
of short names with the tilde (~) character is required because Appraisal Toolbox does not understand full Windows 95/98 file names. It is a 16-bit
application written for Windows 3.1 and is intended to be used with older DOS-compatible versions of filenames. If the path is not there or is not
correct, try clicking the “Auto Search” button to detect and fill in the path for you. If it doesn't, you'll need to supply the path. Supplying the cryptic
16-hit path can be challenging if you are not accustomed to doing so. If necessary, a United Systems technical support representative will be happy
to assist you.

Now you're ready to use inRoads.

e _ Digital Map Pages
Dlgltal Map Page ll ..
To create a map, open a report, select the “Tools” menu, then select “Digital Maps”, then select “Create”. Select color
“ b map, then click “OK” button. Appraisal Toolbox cannot understand the black and white maps created by inRoads. All

" Black and White map

Cancell

s When you are finished making any adjustments in inRoads, just exit inRoads and the map image is brought directly
_ucatw" ap into the location map page.

inRoads Integration with Polaroid/ACI Rapid Report

This integration is automatic, based upon the ability of ACI's Rapid Report to integrate with GeoLocator. inRoads uses information about
Geolocator to assist in the integration.

maps will be imported properly if you select the color option. Your map will still print properly, even on a black and
white printer.

Al To create a map, open a report then select the “Tools” menu, then select “GeoLocator”. When you are
finished making any adjustments in inRoads, just exit inRoads and the “Assign the GeoLocator map as”
dialog will appear. Select the page you want your map to be inserted into, then click the “OK “ button.
Your map image should be imported.

QK I Cancel Help




Lighthouse Environment Options: 5[

B3]

[#- Printing

- Editing

- Common Aesponzes
- Report Viewing

- File Locations

- Colorg

- |ntegration

- Floorplans

- Handheld

- Mapping

- GeolLocator

i Microsoft MapPoi
- Lighthouse W ebhd

- Flaad Insights
Ll_l

GeolLocator
M ap options:

& Color

" Black & white

Map quality:

" High (larger file]
£ Low [smaller file]

L1+

- Frirmattirn

Cancel | Help

Note: ACI must be configured to receive the map using the color
option and not the black and white option. You can check this
setting in ACI by selecting "Options" from the menu, then choose
“"Environment". Next choose “Mapping” then “"GeoLocator". Make
sure you select the “Color” option and not the “Black & White”
option. The setting for quality “High or Low” doesn’t matter.

If you need the map image to be in black and white instead of
color, just select the “Black & White” option in the inRoads “Setup”
under “Map File Color”.

inRoads Integration with WCAs’ Real Easy Appraisals

This integration is both automatic and manual, based upon the ability of WCA's

Real Easy Appraisals to integrate with GeoLocator. inRoads uses

information about GeoLocator to assist in the integration. The integration is automatic in the sense that the subject and comparable addresses are

automatically plotted in inRoads. However, you have to manually save the file in

Image Options

inRoads then manually retrieve the file in Real Easy Appraisals.

x|| To create a map, open a report and go to the location map

Filename [CATRADATAUMAGEWMAP.BMP | | Cleay
Image ldentifier |MAP_LOCAT|0N |

Scaling Options: Delete
> Stretch to Fit Frame

“# Qriginal Scale Acquire

~ Custom Scale
X |37 |% Y |79

Paste from Clipboard

_ | Print Frame v| Center Image

page. Next select the “Tools” menu, and then select “Real
Easy Maps (GeoLocator)’. When you are finished making
any adjustments in inRoads, select the “File” menu, and then
select “Save”. The standard Windows Save dialog will
appear allowing you to name and save your file. After the file
is saved you can exit inRoads.

Next, in Real East Appraisals, click anywhere on the gray
image rectangle of the location map page to pop-up the
“Image Options” dialog. Now select the “Browse” button to
navigate and select the image file, and then click the “OK”
button. Your map image should be imported.

dvanced Setup

Note: In inRoads the “Default Save File Folder” can save you

Waming These are advanced zettingz and caution should be used in making ary modifications.
[The defaultz button can be used to return back to the onginal default zettings. ]

—Save File Size [in pixelz] Zoom Factar
Height  ‘Width Height  ‘width Range (1.1 -10.0)
f* Leqal I'I 800 |1 200  Letter: I'I 350 I'! 200 |1 5

a lot of needless navigation when browsing to save and
retrieve your inRoads image files. To set the “Default Save
File Folder”, select the “Options” menu in inRoads, and then
select “Setup”. Next, select the “Advanced” button. Now set
the Folder to the default image location in Real Easy
Appraisals, typically “C:\TRADATA\IMAGE" then inRoads will

— Automatically Check for Updates

v Automatically check for updates [once a week] when the program launches.

save the image files to that location and Real Easy Appraisals
will retrieve the image files from the same location.

— Alternate Proximity Term [up ta 16 characters)

Term to be uzed when comparable property checkboses are checked: |Same Project

— Default Save File Folder

Folder: |

L1

Cancel | Ciefaults | Help




